Вопрос задан 26.10.2020 в 05:55.
Предмет Информатика.
Спрашивает Проклов Дима.
составьте программу которая осуществляет ввод в массив с клавиатуры 6 дробных чисел и выводит на
экран элементы в столбикОтветы на вопрос
Отвечает Lotsmanova Diana.
Var
i: integer;
a: array [1..6] of real;
begin
for i:=1 to 6 do
read (a[i]);
for i:=1 to 6 do
writeln (a[i]);
end.
i: integer;
a: array [1..6] of real;
begin
for i:=1 to 6 do
read (a[i]);
for i:=1 to 6 do
writeln (a[i]);
end.
Топ вопросов за вчера в категории Информатика
Информатика 35
Информатика 54
Информатика 12
Информатика 263
Информатика 25
Информатика 33
Информатика 16
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
